• Resolved CypressWebs

    (@jmeyer2485)


    I’m getting the following error in an error log for my site.

    PHP Deprecated: strpos(): Non-string needles will be interpreted as strings in the future. Use an explicit chr() call to preserve the current behavior in /wp-content/plugins/defender-security/vendor/hammer/wp/model.php on line 381

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Jonathan – WPMU DEV Support

    (@wpmudev-support9)

    Hello @jmeyer2485,

    I hope you’re doing well!

    Deprecated notices do not affect the functionality of the plugin. I could not replicate this on my end, please let us know more information about your set up.

    What PHP version enabled on your site?

    Please advise,

    Cheers,
    Nastia

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello @jmeyer2485

    It’s been a while since we’ve heard back from you so I mark this as resolved.
    Feel free to post back here any updates or create a new topic about it.

    Thank you,
    Dimitris

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error Showing in Error Log’ is closed to new replies.