Error saving media attachment - Oct 2011 (3 posts)

  1. jmantn
    Posted 4 years ago #

    Hello I am having issues uploading pictures through my wordpress blog on Zymic.com (http://bristolcakery.99k.org). Whenever I try to upload a picture either through the flash or non flash upload process I receive this message: "Error saving media attachment". I also have noticed I do not have an uploads folder in my wp-content folder.

    I have read several threads and here is what I've done thus far to troubleshoot:

    Created an uploads folder manually, didn't work. Deleted per suggestion of an old thread.

    Changed permissions to the following: 766, 767, 775 & 777 and didn't work.

    My media settings are blank, have also tried manually typing in wp-content/uploads and didn't work. Also tried checking/unchecking the arrange option for pictures.

    I have even deleted and recreated my SQL DB, as well as deleted the entire WordPress install and reinstalled and no luck. Since this is a new blog I have not exceeded any imposed limits.

    I have tried this under 3 different browsers on two different computers and cleared cache with CCleaner as well.

    My uploads folder seems to finally have created itself but regular uploading does not work.

    Any help is appreciated.

    P.S. I should note any of the pics I've tried are smaller than 200kb.

  2. arifsharp
    Posted 4 years ago #

    I am in similar problem, did you found any solution yet?

  3. jmantn
    Posted 4 years ago #

    no this seems to be a zymic issue. I have not received any help from them at this time and their chat support has been unable to assist.

Topic Closed

This topic has been closed to new replies.

About this Topic