WordPress.org

Support

Support » Installation » error running wp-install.php

error running wp-install.php

  • First of all, I’m fairly new to php, mysql, AND apache so the learning curve on this whole deal has been real friggin’ steep…
    I’m using Apache 2.0.47 with php 4.3.2, and mySQL 4.0.14 on Windows XP Professional – Apache is running, I installed php as a cgi binary with Apache, and I’m not getting any connection errors (anymore) so I’m pretty sure mySQL is setup correctly – but I get this error when I try to run wp-install.php:
    Notice: Undefined index: step in C:\Program Files\Apache Group\Apache2\wp-admin\wp-install.php on line 5
    any ideas? I’m sure it’s something fairly simple but, as I said before, I’m new to all this so I really don’t know where to go next….

Viewing 4 replies - 1 through 4 (of 4 total)
  • Ignore that and go to the next step. It will work.
    In wp-config.php, add this:
    error_reporting(E_ALL &~E_NOTICE);
    ~ that gets rid of those damned notices. 😛

    yeah, I figured that out, but thanks – and it was actually E_ALL in php.ini that was causing it…I changed to to E_ERROR which displays fatal errors

    Hi there
    I am receiving exactly the same problem 🙁 I’ve followed the new install guide, uploading everything, CHMOD’ed the cache file, but when I try and run the wp-install.php file it just return a blank page. The source outputs “<html><body></body></html>” in Mozilla, which usually indicates a coding error or an include which failed. But having quickly checked over the source everything seems fine.
    I’ve tried using the CVS install file, but no luck again.
    I’m running PHP 4.2.3 (safe mode enabled), Apache 1.3 and MySQL 4.x.
    Please help!
    Jonty
    P.S. I have installed b2 a while back on the same server without a hitch.

    And I get the same thing with wp-admin/edit.php just a blank page and no errors 🙁

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘error running wp-install.php’ is closed to new replies.
Skip to toolbar