Support » Plugin: Google CSE » ERROR: Required

  • Resolved emoryhealthcare

    (@emoryhealthcare)



    The directions are pretty simple but not sure why this is not working.

    We turned on the custom search API. Copied the key and the Google custom search unique ID placing both into the plugins settings. Then clicked submit and received the Error:Required message?

    Why i am not sure, it doesn’t give any further explanation on what is required that hasn’t been provided.

    http://wordpress.org/extend/plugins/google-cse/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘ERROR: Required’ is closed to new replies.