WordPress.org

Forums

Error Reaching Plugins (14 posts)

  1. xmatter
    Member
    Posted 1 year ago #

    I just installed a self hosted WP site and all works fine except I receive this error:

    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

    when I try to search for a plugin.

    Thoughts?

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Deactivate all plugins, revert to Twenty Twelve theme and try again.

  3. xmatter
    Member
    Posted 1 year ago #

    I have done that, no help. I just reinstalled a fresh copy of WP and receive this error now:

    An Unexpected HTTP Error occurred during the API request.

  4. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Your site URL?

  5. xmatter
    Member
    Posted 1 year ago #

    smoyersolutions.com

  6. xmatter
    Member
    Posted 1 year ago #

    since the fresh install, it is not telling to update to the latest WP version.

  7. xmatter
    Member
    Posted 1 year ago #

    I have just tried 2 of my other sites, and same issue. Could something with the WP plugin side not be up and running?

  8. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    You are running WordPress 3.3.1.
    You need to do an extended update.
    http://codex.wordpress.org/Upgrading_WordPress_Extended

  9. xmatter
    Member
    Posted 1 year ago #

    I wasn't running 3.3.1 at the time of the issue. I am using Capnix and their autoinstalled uses 3.3.1. I have never had a problem with them before and it's pretty much cut and dry. When I try to either update or get plugins, I get errors saying it cannot reach wordpress.org.

  10. xmatter
    Member
    Posted 1 year ago #

    I have manually updated to the latest version and I am still having an issue access the plugins. I can search and then it states it cannot connect to WordPress.org

  11. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Nice to know that you updated WordPress to the latest WordPress version. But it is weird to note that you cannot connect to WordPress while searching for plugin. BTW, have you tried searching after deactivating all installed plugins?

  12. xmatter
    Member
    Posted 1 year ago #

    It was a fresh install, I deleted askimet, hello dolly and the spam free plugins. Still no luck!

  13. xmatter
    Member
    Posted 1 year ago #

    Update Plugin
    Downloading update from http://downloads.wordpress.org/plugin/spam-free-wordpress.zip…

    Download failed. Couldn't resolve host 'downloads.wordpress.org'

    Return to Plugins page

  14. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Did you look at the error logs? If you cannot find it, your hosts can help you.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.