Support » Plugin: MailPoet - Newsletters, Email Marketing, and Automation » Error QUEUE-153-RENDER when sending mails

  • Resolved hypnomentalist

    (@hypnomentalist)


    Hi team,
    whenever Mailpoet sends out newsletter mails, there is an error
    QUEUE-153-RENDER
    It says, sending is being paused and I can click on resume. After this, mails go out correctly.
    I tried with different sending methods (all but the mailport sending service) – same error.
    Test mails go out without any error.
    Any idea?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Ojoma a11n

    (@geraltrivia)

    Hello there @hypnomentalist ,

    Thank you for reaching out to us.

    Can you send us a screenshot of exactly the error that you see?

    Looking forward to hearing back from you.

    Have a great day!

    Thread Starter hypnomentalist

    (@hypnomentalist)

    Here you go. As mentioned, test emails work well with any method. I can’t use the Mailpoet sending service as workaround because this will ALWAYS send out opt-in mails whenever somebody is added to a list. Since I also use “hidden” lists for admin purposes only, I can’t use this.
    Screenshot

    Plugin Support Bruna a11n

    (@bruberries)

    Hi @hypnomentalist,

    The Error code: QUEUE-X-RENDER usually happens if you had an email corrupted during rendering, and then it got stuck in the queue preventing new emails from being sent.

    It could have happened due to a problem with the way posts were rendered in the content or if you have recently migrated or made any changes in your database.

    To see if there was anything stuck, please check MailPoet > Help > System Status and see if you have an email stuck in the “Running tasks”.

    The error code you get is already a hint: QUEUE-X-RENDER means the task ID in the table is X.

    Using the phpMyAdmin plugin or a similar plugin that allows you to manage your database, you can search the table mailpoet_sending_queues for ID X and delete it to resume the sending.

    Thread Starter hypnomentalist

    (@hypnomentalist)

    Hey Bruna,
    thanks for your ideas – I didn’t find anything in the system status but I could delete a corrupted mail with the corresponding ID from the database.
    Now the error is gone and everything seem to work again.
    Many thanks!

    Thread Starter hypnomentalist

    (@hypnomentalist)

    Switched to resolved

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error QUEUE-153-RENDER when sending mails’ is closed to new replies.