Support » Plugin: RDP Wiki Embed » ERROR: Protocol “’https” not supported or disabled in libcurl

  • Hello,

    I am getting this error “ERROR: Protocol “’https” not supported or disabled in libcurl”.
    my server is Ubuntu 16.04.4 LTS and I am using Vesta Control Panel. Please let me know if you need any more details.

    Waiting for your reply.


    Nasser

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘ERROR: Protocol “’https” not supported or disabled in libcurl’ is closed to new replies.