Support » Plugin: Breaking News Ticker » Error prevents it from working on latest version

  • Stack trace
    E_ERROR: Call to undefined function bnt_get_option()
    in init_ticker called at /home/*********/public_html/wp-content/plugins/breaking-news-ticker/inc/bnt.php (86)
    in init_ticker called at ? (?)
    in call_user_func_array called at /home/*********/public_html/wp-includes/plugin.php (524)
    in do_action called at /home/*********/public_html/wp-includes/general-template.php (2571)
    in wp_footer called at /home/*********/public_html/wp-content/themes/Newsmag/footer.php (91)
    in require_once called at /home/*********/public_html/wp-includes/template.php (572)
    in load_template called at /home/*********/public_html/wp-includes/template.php (531)
    in locate_template called at /home/*********/public_html/wp-includes/general-template.php (84)
    in get_footer called at /home/*********/public_html/wp-content/themes/Newsmag/page.php (185)
    in include called at /home/*********/public_html/wp-includes/template-loader.php (75)
    in require_once called at /home/*********/public_html/wp-blog-header.php (19)
    in require called at /home/*********/public_html/index.php (17)

    https://wordpress.org/plugins/breaking-news-ticker/

  • The topic ‘Error prevents it from working on latest version’ is closed to new replies.