Support » Plugin: Smush Image Compression and Optimization » ERROR: posting to Smush.it

Viewing 8 replies - 1 through 8 (of 8 total)
  • Sorry, I have to tell I installed WP 3.9

    Well, I am really sorry. I don’t know how but I tried to re-smush three times and now it works. It goes fast and it really does the job. Maybe it’s because I just updated my theme this afternoon. So, thank you for this very good plugin. 🙂

    David

    (@ugotsta)

    WPMU DEV Support Staff

    Hi @danicolas07,

    Greetings and thanks for posting on this! Sorry you had trouble initially but glad it’s working for you now! 🙂

    Any further questions on it, just let us know. We’ll be here to help!

    Cheers,
    David

    Thank you David ! It works perfectly, love it. 🙂

    David

    (@ugotsta)

    WPMU DEV Support Staff

    Hi @danicolas07,

    You’re most welcome, glad it works for ya! Just to let you know, the smush.it service is running a bit intermittently for the moment so it may take some waiting time to get things smushed.

    Anything we can help with though, just let us know. 🙂

    Cheers,
    David

    I appreciate you’re word. I take note of it, but knowing that there’s worst things on this planet, I can wait a couple of seconds more to smush my pictures, don’t worry ! 😉 Have a nice day David. Peace !

    Note that I’m french, so if there’s some mistakes in my writing, sorry ! Haha ! 🙂

    David

    (@ugotsta)

    WPMU DEV Support Staff

    Hi @danicolas07,

    Thanks for your replies and patience! And no worries about your English, it’s perfectly understandable. It’s better than some native English speakers! 🙂

    Cheers,
    David

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘ERROR: posting to Smush.it’ is closed to new replies.