WP Ultimate CSV Importer
[resolved] Error: post_content, - Mandatory fields. (4 posts)

  1. BenRacicot
    Posted 1 year ago #

    I'm getting the error:

    Error: post_content, - Mandatory fields. Please map the fields to proceed.

    Not too sure how or why this is happening but I do have a warning at the top of the admin screen:

    Warning: Invalid argument supplied for foreach() in /home/ccdruft/public_html/wp-content/plugins/wp-ultimate-csv-importer/templates/menu.php on line 7


  2. Anonymous
    Posted 1 year ago #

    Kindly upgrade t latest version. And to create a post you should minimum map post title, content and status. post_content is where the content of the post goes.

  3. M Designs
    Posted 1 year ago #

    Is there any way to disable the requirement for post_content to be mapped? I am trying to use the plugin to populate a custom post type which does not use the content block, so I have nothing to map it to.


    *UPDATE* Nevermind, I added an extra header in my CSV with empty rows below it and mapped that to post_content and it went through perfectly. Thank you so much for this plugin, just saved me hours!!

  4. Anonymous
    Posted 1 year ago #

    Thanks, we kept this as a feature request. Will be added in future version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Ultimate CSV Importer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic