Support » Plugin: Protección de datos - RGPD » Error “politica-privacidad.php”

  • Resolved xartdj

    (@xartdj)


    A l’arxiu politica-privacidad.php linia 72 sembla que les claus { } estan malament i no carrega bé els textos en català

    function pdrgpd_politica_privacidad_responsable() {

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ABCdatos

    (@abcdatos)

    Hi ha un bloc “else” buit que corregiré malgrat que no deuría d’afectar al funcionament. Quina versió de PHP utilitzes? T’ha mostrat algún error o avís?

    Thread Starter xartdj

    (@xartdj)

    Tinc el PHP 7.4.15
    No em dóna cap error, però al quedar el text en castellà fora del else, salta sempre el text en castellà per aquest paràgraf.

    Plugin Author ABCdatos

    (@abcdatos)

    Entesos, tens tota la raó. Creia que no et sortía res i no m’encaixava.

    Pots baixar iintal·lar la versió trunk que ja ho coregeix o esperar a l’actualització a la 0.59.

    Gràcies per ajudar a millorar el plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.