Support » Plugin: Plugin Organizer » Error PluginOrganizerMU.class.php

  • Resolved Will B

    (@willians-biehl)



    When I update PO, the “PluginOrganizerMU.class.php” file in the mu-plugins directory is updated every second. By displaying in the panel the message “You are running an old version of the MU Plugin. Please use the tool provided on the settings page to move the version updated to place or manually copy …”

    Even if you do the process manually, the message continues and I can not enable PO. Doing the downgrade everything works again.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jeff Sterup

    (@foomagoo)

    It sounds like you are running a caching plugin that is keeping the wordpress options pulled from the database cached. Plugin Organizer checks to make sure you are using the same version in the MU and standard plugins to prevent any problems caused by running an older version of either plugin. If you have a caching plugin you need to clear it’s cache after updating.

    Will B

    (@willians-biehl)

    Thank you Jeff Sterup. According to your recommendations, I solved the problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error PluginOrganizerMU.class.php’ is closed to new replies.