WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » Error, pluggable.php on line 876, and XLM Sitemap problem

Error, pluggable.php on line 876, and XLM Sitemap problem

  • I receive this message when I try to do anything with the Plugin. Please help, thank you!

    Warning: Cannot modify header information – headers already sent by (output started at /home/myo/public_html/wp-admin/includes/template.php:1642) in /home/myo/public_html/wp-includes/pluggable.php on line 876

    Additionally, when I click the XML sitemap button, I’m brought to a 404 page.

    Any help would be greatly appreciated. Thank you.

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 11 replies - 1 through 11 (of 11 total)
  • I’m just starting with the new website “theme U-design” after installing Seo plugin show up in the dashboard

    Warning: Cannot modify header information – headers already sent by (output started at ………com/html/wpfeye/wp-admin/includes/template.php:1642) in ………..com/html/wpfeye/wp-includes/pluggable.php on line 876

    Before I keep going to build and having errors I’d like to know how to consider that warning message and if there is any proved solution.
    Thank you

    I’m getting a similar error. I’ve disabled all plugins and set default theme and still receive the error.

    I’m getting a similar error but it’s happening when I click on the option to (I forget… I’m paraphrasing) dismiss “allow tracking”.

    Thanks for any help.

    I am experiencing the same issue as well.

    Same issue with the new WP 3.5 standart installation.
    When I click “allow to send usage statistic” (with russian localization)

    I was having the same issue when clicking “allow to send usage statistics but i went and removed template.php line 1642 and it got rid of the error. but I am now not able to add any data to any post at all. the box is there but text fields are not showing. this was happening before I edited the template.php file as well

    I just tried and experience the same issue.

    Anyone find a solution?

    I’m having the XML sitemap problem. It’s sending me to a 404 page.

    Michael

    @alchymyth

    Forum Moderator

    @jrh4211
    @patmatt
    @caffela
    @dragonsigh
    @camrun91
    @catchmikey
    @jonathan Burns

    each of you, please start your own topic and post as many details as possible.

    this will make the tracking and possible solution of the problem easier.

    also having the same problem

    i just delete the spaces below the last line, because i remember i pressed enter a lot at the end of the page so i don’t know why it gaves me error

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Error, pluggable.php on line 876, and XLM Sitemap problem’ is closed to new replies.
Skip to toolbar