• morteza_aghabeighi

    (@morteza_aghabeighi)


    i see this error when i active the plugin :

    Parse error: syntax error, unexpected ‘[‘ in […]/wp-content/plugins/wedevs-project-manager/bootstrap/loaders.php on line 94

Viewing 1 replies (of 1 total)
  • Nazmul Hassan

    (@nazmulhassann20)

    Hello morteza_aghabeighi,

    It seems like you are not the correct PHP version which is required to run the latest Project Manager. You may need to use minimum 5.6 of the PHP version. We notified in our previous update to all the user that we will upgrade the PHP version of our plugin.

    So, kindly upgrade your server PHP version and install the plugin smoothly 🙂

    Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘Error ! pls fix plugin .’ is closed to new replies.