Support » Plugin: Admin Tools » Error please help

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author yehi

    (@yehi)

    Hello
    Which version of WordPress you have?
    What version of the plugin ADMIN TOOLS you have?

    Hello im using wp version 4.6.1 and the plugin is version 1.3.3

    thanks

    Plugin Author yehi

    (@yehi)

    Update the 1.3.4 version of the plugin and check that the problem was handled, please let me know

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error please help’ is closed to new replies.