Support » Installing WordPress » Error: PHP Warning: require(../wp-load.php):

  • Hi Everyone,
    I’ve been building a killer WP site for 2 months. Today I had a notice to update to the newest version on my server so I “updated”.

    Now my site doesn’t work and I have no knowledge why, and I dont understand php. Can anyone offer a solution. I do not have the site backed up (never again).

    The error reads:
    Error: Update failed: Non-zero exit status returned by script. Output stream: ‘PHP Warning: require(../wp-load.php): failed to open stream: No such file or directory in /var/www/vhosts/ip-50-63-154-161.ip.secureserver.net/flsk8/wp-admin/upgrade.php on line 18 PHP Warning: require(../wp-load.php): failed to open stream: No such file or directory in /var/www/vhosts/ip-50-63-154-161.ip.secureserver.net/flsk8/wp-admin/upgrade.php on line 18 PHP Fatal error: require(): Failed opening required ‘../wp-load.php’ (include_path=’.’) in /var/www/vhosts/ip-50-63-154-161.ip.secureserver.net/flsk8/wp-admin/upgrade.php on line 18 ‘

Viewing 1 replies (of 1 total)
  • oh, the site is http://www.flsk8.com and its a kids skateboarding site and they rely on me to post their news, events and such so I really need to fix it quick for a big event this weekend. Thanks again.

Viewing 1 replies (of 1 total)
  • The topic ‘Error: PHP Warning: require(../wp-load.php):’ is closed to new replies.