WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Error: Outdated roadmap for BuddyPress Media

[Resolved] Error: Outdated roadmap for BuddyPress Media

  • Problem I noticed: The future feature roadmap shown as a link underneath the list of BuddyPress Media’s features is way outdated.
    It says External media support, as well as Flagging & report abuse
    will be added as features by version 2.9 at latest.
    The version just updated now is version 2.10.3 ….
    so my question is: When will these two features finally
    see the light of day?

    They’ve been on the roadmap for awhile,
    and had their estimated release dates delayed at least twice.

    PLEASE ADD EXTERNAL MEDIA SUPPORT, AND FLAGGING & ABUSE REPORT!
    These two features are really needed for larger communities!

    http://wordpress.org/extend/plugins/buddypress-media/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Error: Outdated roadmap for BuddyPress Media’ is closed to new replies.