Support » Plugin: BuddyPress Custom Profile Menu » ERROR: only one page is showed

  • Hi, thanks for your plugin.
    I have created a Custom Menú with Enfold Theme, and I have added two page:
    PAGE A
    PAGE B

    I have added in your plugin the new Custom Menú but only PAGE A is showed in the BUDDYPRESS MENÚ.
    So, I have chaged the position of the pages into the Custom Menú. Concretelly now the first page is PAGE b, and the second page is PAGE A. With this change now is showed PAGE B in the BUDDYPRESS MENÚ.
    So the problem is that only one page is showed.
    Is this an ERROR? Or I can show PAGE A and PAGE B only with PRO VERSION?
    Let me know. Thanks for your support.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author sensibleplugins

    (@sensibleplugins)

    Hi giuseppecuttone,

    That’s a very strange problem, and no getting the Pro version won’t help with that. Have you tried ditching the menu you created and creating a completely new one from scratch?

    Hi, first thanks very very much for your reply.
    Yes, I have created a new menú, but the error is also showed…

    In the following pictures you can see that the 5 pages I have added into the MENÚ are showwd in SETTING of your plugin (DASHBOARD)
    http://subefotos.com/ver/?1e734c070fdc3f54c8e2d56baf193ab7o.png

    However, in the following pictures you can see that the 5 pages I have added into the MENÚ are showwd in HORITZONTAL MENÚ of BUDDYPRESS PERFIL PAGE, but they are not showed in the VERTICAL MENÚSETTING of ADMIN BAR
    http://subefotos.com/ver/?2ed581df87478f862ffe4129b2207ddao.png

    Test was done with all plugins disabled, of course eccept your plugin and BuddyPress plugin.

    It is strange…
    Are you so kindly to have a look in my web?
    Can I send you the username and pass using the following page?
    http://sensibleplugins.com/contact-us/
    Or in an other mail you provide me?

    I hope you answer.
    Thanks for your support.

    Plugin Author sensibleplugins

    (@sensibleplugins)

    Thank you so much for the pictures, this made things so much clearer.

    The problem does seem to be a bug with our plugin. Would you kindly let me know what versions of WordPress and BuddyPress do you have so that we’d be able to replicate it?

    Thanks,
    Tarek

    Thanks to you for your reply.

    WordPress Version 4.7.3
    BuddyPress Version 2.8.2

    I hope your answar
    Thanks for your support.

    Hi Tarek, do you have resolved the bug?
    I have seen there is no updates from 3 weeks ago.
    Please, let me know if you can resolve that, and when aproximatelly you can resolve that. I ask for that only for planing my work.
    Thanks for your support and for your work.
    Best regards.

    Plugin Author sensibleplugins

    (@sensibleplugins)

    Hi,

    I apologize for not getting back to you earlier.

    It seems that we can’t always replicate this bug. Sometimes BuddyPress decided not to display the items in the toolbar menu, and we have no idea why. We’ve tried really hard to trace through BuddyPress’ own code but couldn’t reach anything.

    What I’d recommend is to try and play around with a brand new fresh WordPress installation on your machine. If it displays correctly there, then try to gradually add your own plugins and see if this affects anything.

    Best regards,
    Tarek

    Hi Tarek, dont worry for delay. I thanks you for your support even if it has a little delay
    🙂 There is no problem.
    In my VPS I have another wordpress web page with Buddypress 2.7.4 version and also in this case your plugin runs with the error in toolbar menu.
    I have updated to 2.8.2 version and the error continue.
    I have deleted your plugin and I have reinstalled it, but the error continue…
    I don not know what happen…
    Right now I can not investigate with a clean wordpress installation… I am sorry…
    You sayd me the following:
    It seems that we can’t always replicate this bug
    What mean that? Sometimes have you replicated this error, but not always? Or you have replicated this error never?
    Id only like understand if you have replicated this error in some of your webs, or if other user have replicated this error.
    This can help me in understand if it is only an error of me.
    Maybe if only me have this error, it is due to the VPS server. I can not imagine which others situations can generate this error.
    Please, let me know about that.
    Thanks for your support.

    Plugin Author sensibleplugins

    (@sensibleplugins)

    What mean that? Sometimes have you replicated this error, but not always? Or you have replicated this error never?

    Oh I am sorry about not being clear with that. What I meant is that we’ve had this bug reported by a few other users, so we know it exits, but we couldn’t replicate on our own test installations. That’s why I was curious if it would appear on your configuration once you have a clean WordPress installation.

    Btw it’s really easy to create a WordPress installation on your own machine using https://www.mamp.info/en/

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘ERROR: only one page is showed’ is closed to new replies.