Support » Installing WordPress » error on wp 3.4 install

  • almcr

    (@almcr)


    upgrade to 3.4 failed:

    in wp-admin, I am getting undefined function get_option in admin.php line 32.

    online, I get undefined function wp-blog-header.php line 14

    url: http://ve3gam.webqth.com

    I can no longer login to the dashboard

    any suggestions? I did take a backup a couple of weeks ago so perhaps I will try going back to that but would like to get around problems without doing that.

    Al

Viewing 9 replies - 1 through 9 (of 9 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try:
    – switching to the Twenty Eleven theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    – running the upgrade manually via wp-admin/upgrade.php

    almcr

    (@almcr)

    will try this and let you know

    Al

    almcr

    (@almcr)

    can now access the web site OK http://ve3gam.webqth.com but not wp-admin. d/led 3.4 and FTP loaded up all of the contents of wp-admin and wp-includes but not wp-content.

    this is the error I get when I try to go to wp-admin

    Warning: require_once(/home/ve3gam7/public_html/wp-admin/wp-includes/load.php) [function.require-once]: failed to open stream: No such file or directory in /home/ve3gam7/public_html/wp-admin/wp-load.php on line 48

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/ve3gam7/public_html/wp-admin/wp-includes/load.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/ve3gam7/public_html/wp-admin/wp-load.php on line 48

    any suggestions on what I need to do to correct this so that I can use wp-admin? part way back but not all the way

    Al

    almcr

    (@almcr)

    has anyone experienced this before? site works OK, wp-admin doesn’t

    Al

    Problem when I search for any plugin from inside the Admin area:

    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

    almcr

    (@almcr)

    got my problem with the wp-admin login not working fixed. I was able to see my site OK but could not login using wp-admin.

    I had to delete all of the files and folders in the wp-admin folder online, and then copied them from a new version of the 3.4 download. tried logging onto my site through wp-admin and it is now working OK, must have had some files corrupted from the update. not really sure but nice to get this resolved.

    so when esmi says re-load all files and folders in wp-admin and wp-includes, I would suggest you delete all files from these folders so that only the new 3.4 files will be reloaded into these folders.

    Al

    Al

    Krishna

    (@1nexus)

    Member

    Are you using a theme named ‘notepad’? If so, the problem can be related to that. Please try to switch to the default theme Twenty Eleven and see if the problem persists.

    RichardWPG

    (@richardwpg)

    almcr

    (@almcr)

    yes, i am using a theme called Notepad. as it worked out, there was no problem with that theme.

    the problem I was having has been resolved. As I said before, I deleted the wp-admin and wp-includes folders and reloaded manually, as well, I cleaned up the extraneous files in wp-content. not sure if I did the DB upgrade manually but if needed, it is very easy, just call in the upgrade.php file from wp-admin.

    good luck everyone, will definitely wait for a bit before installing the next upgrade, and will probably do it manually next time as well.

    al

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘error on wp 3.4 install’ is closed to new replies.