Support » How-To and Troubleshooting » error on WP 2.3

error on WP 2.3

Viewing 7 replies - 1 through 7 (of 7 total)
  • I was having this problem too. Go to this link and check each one of the plug-ins that your currently using and make sure you either deactivate it or delete it all together, that is if there’s no update to the plug-in for WordPress 2.3 ;-).

    The reason why this is happening is because WordPress 2.3 uses a new implementation of category tables and the like. Basically, your plug-in is calling on a section of code that has been updated or erased, in this case the database.

    This took me a couple of minutes of frustration, too, so don’t feel stupid 😛

    it is the google sitemaps plugin

    oh ok… thanks for the help. I’ll post again if I encounter a problem

    Most old plugins that use the database tables “categories, post2cat and link2cat” will throw up errors in 2.3, because these database tables were removed, so it’s the plugin responsible. Check with the plugin author.

    The problem seems to lie with UTW. Thanks for the help. I’ve solved it

    Awesome, glad to hear you got it! Can you mark this thread as [Resolved] now please? Thanks. =)

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘error on WP 2.3’ is closed to new replies.