Support » Plugin: Wordfence Security » error on vs. 3.4.2

  • Resolved moosechic

    (@moosechic)


    hi,

    when we run a scan we are getting the following error:

    [Nov 16 20:09:05] Scan terminated with error: WordFence API error: Your blog is using an unsupported WordPress version. The version we received was: 4272

    however we are using 3.4.2 isn’t wordfence compatible with this version???

    http://wordpress.org/extend/plugins/wordfence/

Viewing 1 replies (of 1 total)
  • Plugin Author Wordfence

    (@mmaunder)

    Ah I see now.

    You must be running Better WP Security which has a bug that breaks Wordfence (and any other plugin that relies on the $wp_version variable). Luckily at Wordfence we’re nice enough to fix bugs in other people’s products, so if you upgrade to the latest Wordfence version you’ll find the issue is fixed.

    Regards,

    Mark.

Viewing 1 replies (of 1 total)
  • The topic ‘error on vs. 3.4.2’ is closed to new replies.