Support » Plugin: Memphis Documents Library » error on uploading file

  • Resolved WP Code

    (@elola)


    Hello,

    I cannot upload files, I get the following error:

    An Error has occured on line 320 of the mdocs-functions.php file.

    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author bhaldie

    (@bhaldie)

    Are you using the most current version of mdocs 3.6.21

    Line 320 of the mdocs-functions.php file is a “}” which doesn’t really give a good indication of what the error might me.

    Also try going to Options > Settings > Disable Session Data

    and see what happens.

    Since the latest mDocs update, I am no longer able to upload new documents. Once the red “Add New Document” button is clicked, the upload document window appears on the screen for a split second but then disappears (only flashes). Additionally, the “Options” drop down menu does not drop down.

    I have tried in Chrome 58, Edge, and IE11. I have also tried clearing the cach and deleting cookies.

    Any ideas?

    Plugin Author bhaldie

    (@bhaldie)

    can you tell me if there are any javascript errors. I sounds like you are having a conflict with Bootstrap.

    Also can you try and roll back to the previous version of mdocs and see if the problem is still around.

    Rolling back didnt seem to work. Only seem to get one error. Please see pic:
    wordpress error

    Plugin Author bhaldie

    (@bhaldie)

    Looks to be a conflict with another plugin. Can you try and disable all plugins but mdocs and see if the problem is still present. If it is not then enable your plugins one at a time until the error happens again.

    Yep!….. It was another plugin that I installed at the same time that I updated the mDocs plugin. I didn’t even think of that. Thanks!

    Plugin Author bhaldie

    (@bhaldie)

    no problem 🙂

    help me.
    I installed Memphis Documents Library Version 3.6.21, but when I go to Memphis Docs Add New Document named Document does not add new documents.erro
    none
    Please help me!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘error on uploading file’ is closed to new replies.