Support » Installing WordPress » Error on Upgrade to 2.71

  • slickt

    (@slickt)


    Trying to update to 2.71. I get an error when I try to use the automatic update.

    Fatal error: Cannot redeclare pclziputilpathreduction()…that it is previously declared.

    I am hesitant to do a manual install. Has anyone else had this problem?

Viewing 8 replies - 1 through 8 (of 8 total)
  • shetakaey

    (@shetakaey)

    I can’t get the automatic update for WP to work at all, nor the initial plugin installation from within WP, though the automatic plugin update works fine.

    bassmadrigal

    (@bassmadrigal)

    @shetakaey

    I was having the exact same problem. I could do the auto update for the plugins but I couldn’t install new ones, and with the wordpress upgrade I was stuck at the downloading portion. After some research I found I had to edit my .htaccess file.

    Good Luck

    shadowfoxza

    (@shadowfoxza)

    I’m having a similar problem – the file is downloaded into my contents folder fine – but it gets stuck on the unpacking part – it doesn’t unpack at all.

    My other problem is the fact that I don’t have an .htaccess file – not really sure if I’m keen to create one.

    Shimshon9

    (@shimshon9)

    bassmadrigal: I tried what you suggested, but it doesn’t help. I keep beeing stuck at the Unpacking the core update.

    Roy

    (@gangleri)

    I just upgraded six installations without real problems. On some installations I sometimes get an upgrade timeout (after half a second), but when I try again, all goes well. The plugin upgrader also does that sometimes.

    blackshadow

    (@blackshadow)

    I’m getting the same fatal error crash when I try to automatically upgrade.

    I tried bassmadrigal’s “fix” and it didn’t work.

    nasose

    (@nasose)

    I tried the above fix and it didn’t work 🙁

    Shimshon9

    (@shimshon9)

    Do what carpetguy suggests here and disable the Automatic Upgrade Plugin. Then upgrade word press. Worked fine for me!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Error on Upgrade to 2.71’ is closed to new replies.