WordPress.org

Support

Support » Plugins and Hacks » Ultimate Category Excluder » [Resolved] Error on upgrade to 0.91 and workaround

[Resolved] Error on upgrade to 0.91 and workaround

  • After upgrading to Version 0.91, I received this error message in the “Exclude from Search?” column:

    Warning: in_array() expects parameter 2 to be array, null given in /home/mysite/public_html/wp-content/plugins/ultimate-category-excluder/ultimate-category-excluder.php on line 59
    />

    Workaround: If you check anything under that column, save, uncheck, and re-save again, the error disappears.

    UCE version: 0.91
    PHP version: 5.3.26
    MySQL version: 5.5.32-cll
    WordPress version: 3.6

    http://wordpress.org/plugins/ultimate-category-excluder/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Error on upgrade to 0.91 and workaround’ is closed to new replies.
Skip to toolbar