Support » Plugin: IP Geo Block » Error on updating Versión 3.0.10

  • Resolved rengifo

    (@rengifo)


    Error on updating Versión 3.0.10 : …/wp-content/plugins/ip-geo-block/classes/class-ip-geo-block-logs.php (837) Unknown column ‘last’ in ‘field list’

Viewing 8 replies - 1 through 8 (of 8 total)
  • Disabling and enabling the plugin the error occurs equally. The solution is to uninstall and then reinstall the plugin.

    johnny

    (@johnnydickxxx)

    Same for me and working uninstalling and reinstalling the pugin!
    Thanks Rengifo!

    I get the same error. Users shouldn’t have to uninstall and then reinstall the plugin. Otherwise, in the “details” when people click to see the latest version details it should be noted to uninstall first.

    What’s the technical reason this can’t be resolved when the update installs itself?

    Plugin Author tokkonopapa

    (@tokkonopapa)

    Dear all,

    I deeply apologize this issue. (Actually, not only this issue but last update too.)

    I could not find the cause of this issue, but database updating process might not be executed according to the symptom you already reported.

    So I’d respectfully ask you to deactivate this plugin once and activate again.

    I know @rengifo already reported that:

    Disabling and enabling the plugin the error occurs equally.

    This is true because the error would happen again during deactivating and activating process before the database updating process finish.

    But after you see the same error message find, this plugin should work properly.

    Uninstalling and reinstalling would process exactly in the same manner.

    Again, I’d appreciate your reporting this issue and thank you all for your kind cooperation.

    IF you upgrade straight to 3.0.10 from 3.0.9 and skip 3.0.9.1 will the error message show up in the first place?

    Please advise. I do NOT want to remove and reinstall, possible losing all my settings in the process.

    Thanks!

    Plugin Author tokkonopapa

    (@tokkonopapa)

    Dear all,

    I updated the version 3.0.10.1.

    Hope this will fix the issue.

    Thanks to you all!

    Plugin Author tokkonopapa

    (@tokkonopapa)

    I believe this issue was fixed in 3.0.10.4.

    Thank you all!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Error on updating Versión 3.0.10’ is closed to new replies.