Support » Plugin: Contact Form 7 Style » error on updating CF7 Style

  • photman52

    (@photman52)


    Ive recently updated my CF7 style and receive this error
    Warning: Invalid argument supplied for foreach() in /www2/6a9/www.fcyner.org.uk/web/wp-content/plugins/contact-form-7-style/inc/init_style.php on line 133

    can you help please

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Lehel Szilard Marosi

    (@mlehelsz)

    Greetings @photman52,

    Does this warning appears on the plugins page? Can you please give us more details about this warning message?

    More details like:
    – which dashboard page shows the message?
    – what version of PHP is present in your WordPress setup?

    photman52

    (@photman52)

    Hi
    It appers on the top of the web page
    https://fcyner.org.uk/
    PHP Version : 5.6.32

    thanks

    Plugin Author Lehel Szilard Marosi

    (@mlehelsz)

    Hey @photman52,

    Thank you for the detailed information, we have created a small fix for this and added the 3.1.5 version online.

    Can you please update the plugin to the latest version and give us a feedback?

    Best Regards,
    Lehel

    Plugin Author Lehel Szilard Marosi

    (@mlehelsz)

    Hello @photman52,

    We have fixed the problem and added the 3.1.6 version to the repository, so please update to the latest version and give us a feedback about your experience with the new version if that is possible.

    Thank you,
    Lehel

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘error on updating CF7 Style’ is closed to new replies.