Support » Plugin: a3 Lazy Load » Error on Update

  • Resolved jayo


    Just updated the plugin this morning. My website went blank.

    So, I renamed the plugin folder in FTP to regain access.

    Now, when I try to activate the plugin, I get an error.

    Parse error: syntax error, unexpected '.', expecting ',' or ';' in /var/www/ on line 37

Viewing 1 replies (of 1 total)
  • Plugin Author Steve Truman


    Hello @jayo, @stipe, @a9un9hari

    Have checked and see the error that you are having is an incompatibility with PHP version 5.5.

    PHP stopped support for 5.5 in July 2016 and strongly recommend that it is not used due to security vulnerabilities – see here

    WordPress Requirements state that to run WordPress system config should be
    PHP version 7.2 or greater
    MySQL version 5.6 or greater OR MariaDB version 10.0 or greater
    HTTPS support

    You can read more about that here

    There is a sample letter that you can use on that page to send to your host to upgrade your system. As soon as you upgrade to PHP 5.6 or higher you will not have the issue.


    • This reply was modified 2 years, 9 months ago by Steve Truman.
Viewing 1 replies (of 1 total)
  • The topic ‘Error on Update’ is closed to new replies.