WordPress.org

Forums

Jigoshop
[resolved] Error on update 1.10.1 (8 posts)

  1. okso
    Member
    Posted 10 months ago #

    I had 1.9.6 installed all aok. I updated to 1.10.1
    I get the following error, plug won't activate Prods in admin despite showing as activated in plugins.
    Error! Jigoshop requires at least 128M of memory! Your system currently has: 512M.

    WordPress Version >= 3.9.1
    MySQL Version >= 5.5.35
    PHP Version >= 5.5.7
    PHP Memory Limit >= 256M

    https://wordpress.org/plugins/jigoshop/

  2. Jigoshop Support - Marcin
    Member
    Posted 10 months ago #

    thanks for letting us know, we're checking it out right now

  3. Jigoshop Support - Marcin
    Member
    Posted 10 months ago #

    please check 1.10.3

  4. okso
    Member
    Posted 10 months ago #

    Hi, repo says it's at 1.10.2

  5. okso
    Member
    Posted 10 months ago #

    I've upgraded to 1.10.2

    The Admin/Prods now loads despite error:

    Error! Jigoshop requires at least 64M of memory! Your system currently has: 512M.

    Also, I get "Your database needs an update for Jigoshop. Please backup & update now."

    Should I hold off on this?

  6. Jigoshop Support - Marcin
    Member
    Posted 10 months ago #

    @okso if possible please e-mail us your jigoshop system info to support@jigoshop.com to check out why you get the message
    anyway - it is warning only now, you can upgrade database and continue working

  7. okso
    Member
    Posted 10 months ago #

    Hi Marcin, all good with 1.10.3 =)

  8. Jigoshop Support - Marcin
    Member
    Posted 10 months ago #

    Good to hear!

Reply

You must log in to post.

About this Plugin

  • Jigoshop
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic