Support » Plugin: Simple Job Board » Error on Submit

  • Resolved ASandage

    (@anji_s)


    On submitting the form hangs with Failed to load resource: the server responded with a status of 403 in the js console. Also getting several uncaught typeError. This happens even with all plugins disabled and with the default WP theme. I have not made any modifications to the plugin files.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author PressTigers

    (@presstigers)

    Hello @anji_s,

    Sorry for the inconvenience.

    Please then take a try by switch your theme to any WP theme with deactivation of all plugins. Let us know if the problem still persists.

    Thanks & Regards,
    PressTigers

    I have already tried this as stated in my original post. It still has the same problem.

    Plugin Author PressTigers

    (@presstigers)

    Can you please share your website URL? So that we can see what’s the issue.

    This is a staging site – http://skipwith.wpengine.com/careers/

    Plugin Author PressTigers

    (@presstigers)

    Hello @anji_s,

    We have gone through the provided link and submitted a job. It is working fine as you can visit the following link for your reference:
    http://prntscr.com/f8r0zv

    Please make sure it at your end. Thank you!

    Regards,
    PressTigers

    I saw there was a new update after my last message and so I updated from 2.4.4 to 2.4.5 – Thanks for fixing the problem in that last update. That is the only explanation since I hadn’t made any new changes.

    Hi, it looks like the problem may be back

    Ok, I think I know what is going on – it seems that this only happens when I am actually logged in to the website. Since it is very unlikely that applicants will ever be logged in I doubt that there will be a problem, but that may give you more of an idea about what is happening.

    Plugin Author PressTigers

    (@presstigers)

    Hello @anji_s,

    Have you modified the SJB core files? If yes then please undo these modifications and then take a try again.

    SJB 2.4.5 is a stable release. As such there in no issue regarding form submission. Also, for testing purpose please deactivate all the plugins except Simple Job Board and activate the default Twenty theme. It is just for locating the issue.

    Let us know if your issue still persists.

    Thanks & Regards,
    PressTigers

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Error on Submit’ is closed to new replies.