WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Error on Submission

[Resolved] Error on Submission

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Zack Katz
    Participant

    @katzwebdesign

    That shouldn’t happen…

    I’d try re-saving the Gravity Forms Salesforce API Add-on settings.

    Jonathan
    Participant

    @jg-visual

    Thanks for the quick response. I went to update the settings and it looked like there had been nothing added previously. I followed the instructions to add my security token and login credentials, but now get an error that reads:

    “API_DISABLED_FOR_ORG: API is not enabled for this Organization or Partner”

    I got the security token from Salesforce, so I’m not sure why I’m getting this error. Any help would be awesome.

    Thanks.

    Jonathan

    Jonathan
    Participant

    @jg-visual

    It also looks like there are two plugins installed to manage the integration. One is called Gravity Forms Salesforce API Add-On and the other is called Gravity Forms Salesforce Web to Lead Add-On. Do I need to have both of those installed and activated?

    Plugin Contributor Zack Katz
    Participant

    @katzwebdesign

    @jonathan – you only need one of them installed.

    If you have the following Salesforce Editions, you can use the included API Add-on:

    * Enterprise Edition
    * Unlimited Edition
    * Developer Edition

    If you use the following Editions, you will use the included Web to Lead Add-on:

    * Personal Edition
    * Group Edition
    * Professional Edition – Note: You can also purchase API access for a Professional Edition.

    Jonathan
    Participant

    @jg-visual

    After uninstalling and reinstalling the plugin along with turning off the API Add-on everything seems to be working correctly.

    Thanks a lot for the help.

    Jonathan

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Error on Submission’ is closed to new replies.