WordPress.org

Support

Support » Installation » Error on Step 2

Error on Step 2

  • Hi all.
    I have a problem here with not being able to get WordPress to install at all. The download was fine and I’m installing to my own server (Apache and MySQL on my own machine – from which I run loads of stuff). I used PHPMyAdmin to set up a database, set up the Apache http.conf file to give me access via the net, restarted the server and went into install.php. No problem there – I entered a name and email address, clicked to carry on and the page just stayed on Step2 forever.
    I killed the process and dropped the entire database (though it’s worth noting that nine tables had been created in it) then set the whole thing up again, just to hit the same barrier.
    PHP 4-223 and Windows 2000 Pro, by the way.
    Any ideas, folks?

Viewing 9 replies - 1 through 9 (of 9 total)
  • James Huff
    Support Team Rep.

    @macmanx

    Are you saying that page 2 was blank, or didn’t go anywhere?

    Blimey, that was a quick response. No, not blank – I got the message stating that the installation was adding tables to the database (which it seems to have done) but it stayed on that same page for about as long as it took for me to make a cup of tea. 🙂
    I’ve tested it three times now and always get stuck at the same point.

    James Huff
    Support Team Rep.

    @macmanx

    Hm, you might want to read through this tutorial (it guides you through setting up WordPress locally on your PC): http://www.tamba2.org.uk/wordpress/xampp/

    Blimey, that was a quick response. No, not blank – I got the message stating that the installation was adding tables to the database (which it seems to have done) but it stayed on that same page for about as long as it took for me to make a cup of tea. 🙂
    I’ve tested it three times now and always get stuck at the same point.

    Blimey, that was a quick response. No, not blank – I got the message stating that the installation was adding tables to the database (which it seems to have done) but it stayed on that same page for about as long as it took for me to make a cup of tea. 🙂
    I’ve tested it three times now and always get stuck at the same point.

    Blimey, that was a quick response. No, not blank – I got the message stating that the installation was adding tables to the database (which it seems to have done) but it stayed on that same page for about as long as it took for me to make a cup of tea. 🙂
    I’ve tested it three times now and always get stuck at the same point.

    James Huff
    Support Team Rep.

    @macmanx

    Hm … might I suggest putting a cap on whatever is continually submitting your posts?

    Sorry about that triple posting. I don’t see a delete button. I’ll take a look at that turorial. Thanks.

    I read the xampp thing but it doesn’t really apply because I use phpdev (and have done for the past couple of years). Though no great expert, I’m no novice with working with PHP, Apache and MySQL either but this has me baffled. Everything looks right to me.
    Oh, I should mention that I’m trying to install 1.5.1.2

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Error on Step 2’ is closed to new replies.