Easy Watermark
[resolved] Error on setting watermark (2 posts)

  1. Robert Dall
    Posted 2 years ago #

    I tried your plugin on a beta version of WordPress 3.6-beta4-24560. and when I tried to set the thumbnail image after I uploaded it. It gave me the message below.

    Notice: Undefined index: alignment in *** test.robertdall.com/wp-content/plugins/easy-watermark/lib/EasyWatermarkSettings.php on line 156

    Warning: Cannot modify header information - headers already sent by (output started at *** test.robertdall.com/wp-content/plugins/easy-watermark/lib/EasyWatermarkSettings.php:156) in /home/robertda/public_html/test.robertdall.com/wp-includes/pluggable.php on line 875

    I know I am using a beta version of WordPress. But since were very nearing the release of 3.6 I would mention this.


  2. szaleq
    Plugin Author

    Posted 2 years ago #

    Hello Robert,

    I'm sorry for not responding to your thread sooner, The latest version of Easy Watermark (0.5) is working great with with wordpress 3.6 (and as I checked, the 0.4.4 too!). However, thanks for your mension


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Easy Watermark
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic