Support » Plugin: Loco Translate » ERROR on saving Translation

  • Hi TIm,

    Thanks for this plugin, I have successfully used it on many of my multi sites.
    However, using V2.0.11 activated only in my latest site with the theme ‘Nice Hotel’, when I try to save translated strings by pressing Save button, I get “Error: Forbidden”.

    Note: I am logged in as Superadmin and plugin settings give access to admin, editor, and translator.

    Because I am so dedicated to getting LOCO to work for me, here’s all I have tried/learned:
    -No Server 300 Error Log entries
    -No related WP-Admin error log entries
    -Deleted old WP Debug.log and retried pressing LOCO save button, but no entries related to LOCO
    -Checked FileSystem permissions
    -Opened FF Network/Element Inspector for Save button and get the 403 error on wp-admin/admin-ajax.php, but under Console->Network->Response there is NO raw data!
    So Ill post the modified headers:
    Cache-Controlno-cache, must-revalidate, max-age=0ConnectionKeep-AliveContent-Length0Content-Typetext/html; charset=UTF-8DateTue, 10 Jan 2017 21:54:53 GMTExpiresWed, 11 Jan 1984 05:00:00 GMTKeep-Alivetimeout=5, max=100Pragmano-cacheServerApacheSet-Cookiewfvt_2179912228=587558304f11d; expires=Tue, 10-Jan-2017 22:24:56 GMT; Max-Age=1800; path=/; httponlyX-Robots-Tagnoindex, nofollow
    Acceptapplication/json, text/javascript, */*; q=0.01

    Accept-Encodinggzip, deflateAccept-Languageen-US,en;q=0.5Connectionkeep-aliveContent-Length43970Content-Typeapplication/x-www-form-urlencoded; charset=UTF-8CookiePHPSESSID=61nv2381afmk6jule3d9v18rr6; thing_test_cookie=WP+Cookie+check; pll_language=en; gdbbx_tracking_activity=1483995381; thing_3198d7fe2f465f36235a09714b8000f6=puni10rd%7C1485204981%7COTxcTuYYHxuZIoXWFgo9VOlgoLLVseMDBD2rfwxkusl%7Cc6299d498d67579884474ea5f43d1fd60fbd1185c5aadb5ca80cde5583bcc0dc; thing_logged_in3198d7fe2f465f36235a09714b8000f6=puni10rd%7C1485204981%7COTxcTuYYHxuZIoXWFgo9VOlgoLLVseMDBD2rfwxkusl%7C35ff4a4cac036680112abfbdbac717560a6e8810299d0479f0b6f7d722361870; redux_blast=1483995639; wp-settings-5=libraryContent%3Dbrowse%26hidetb%3D1%26editor%3Dhtml%26easy_tutorial%3Dresources; wp-settings-time-5=1483995639; wfwaf-authcookie-7e072bad156bae9d3fd87cecc928d6e3=5%7Cadministrator%7C7d18e4744af24f1c594e3cf92ab29732ac575b40481ff0471580cd8078cbe5d8; wfwaf-authcookie-3198d7fe2f465f36235a09714b8000f6=5%7Cadministrator%7C7d18e4744af24f1c594e3cf92ab29732ac575b40481ff0471580cd8078cbe5d8; bp-activity-oldestpage=1; wfvt_2179912228=58755826a6c41DNT1HostMYDEV.SITERefererhttp://MYDEV.SITE/wp-admin/admin.php?path=languages%2Floco%2Fthemes%2Fnice-hotel-es_ES.po&bundle=nice-hotel&domain=nice-hotel&page=loco-theme&action=file-editUser-AgentMozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0X-Requested-WithXMLHttpRequest

    – I tried .htaccess solution from your post on:
    https://wordpress.org/support/topic/unknown-error-3/
    but with no success…

    -Switched to twentyfifteen theme and tried again to Save: same 403 error, and debug.log only shows PHP notice/warning for unrelated problems/plugins

    -Wordfence logs: no related errors
    -No caching plugin enabled
    -Polylang NOT activated
    -Deactivated Heartbeat Control plugin, which affects admin-ajax calls…no effect
    -Disabled all other (non-network activated) plugins…no effect

    I am not experiencing any other admin-ajax problems on other admin window in this site or any other sites.

    Something is not playing nice here, so can you help?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘ERROR on saving Translation’ is closed to new replies.