Support » Plugin: BackWPup - WordPress Backup Plugin » Error on running Backup job

Viewing 3 replies - 1 through 3 (of 3 total)
  • Any resolution to this? I’m getting the same thing on two of my sites even though its working fine on several others.

    The 404 error that I was getting was because of a permissions issue. I first noticed there were messages in my cPanel error log that mention insufficient permissions. My hosting company had blocked access wp-cron.php because:

    “Your script /home/myusername/public_html/ was causing extremely high processing on MYSHAREDSERVERNAME :

    As such, the script has been renamed as /home/myusername/public_html/ This means that the script is no longer accessible and cannot use up the resources on the server. Please let us know what changes you will be making to correct this issue. If you are using plugins for Word Press or Joomla, we ask that you check them for available updates.”

    So, I’m still thinking this is a backwpup issue.
    Anyone have any thoughts on narrowing it down or coming up with a solution other than trying a different backup plugin?

    Under BackWPup Settings -> Jobs
    there is a “Reduce Server Load” setting.
    I enabled that feature and my host seemed satisfied afterwards that I wasn’t hogging the server resources anymore and haven’t disabled my script thus causing the 404 error.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error on running Backup job’ is closed to new replies.