Support » Plugins and Hacks » SlideDeck 2 Lite Responsive Content Slider » Error on Plugins->Must use/dropins pages

Error on Plugins->Must use/dropins pages

  • When i’m browsing to my Plugins page in the WordPress admin. I see on the “Must Use” and “Drop-ins” filters of the pluginlist an error at the top:

    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /wp-content/plugins/slidedeck2/slidedeck2-lite.php on line 3037

    Not sure what that is all about but its only displaying on those 2 pages (not the normal plugins overview).

    Nevertheless, any error that is displaying because of any plugin should be fixed.

    Though i really like this plugin!

    Another thing i would like to see is custom CSS for the lenses (they get updated but i want to make a few small adjustments) and that i cannot seem to change the “Read more” tag in the lens template to my Dutch “Lees verder” line. I’ve tried the codestyling localisation plugin, but it doesn’t seem to work.

    Keep up the good work!


  • The topic ‘Error on Plugins->Must use/dropins pages’ is closed to new replies.