WordPress.org

Support

Support » Plugins and Hacks » Insights » Error on line 148 insights.php depreciated *Fix*

Error on line 148 insights.php depreciated *Fix*

  • Vic

    @jakejackcall

    add_options_page('Insights Options', 'Insights', 'Administrator', basename(__FILE__), array(&$this, 'handle_options'));

    was
    add_options_page('Insights Options', 'Insights', 8, basename(__FILE__), array(&$this, 'handle_options'));

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/xxxx/public_html/folder-xyz/wp-includes/functions.php on line 2712

    http://wordpress.org/extend/plugins/insights/

  • The topic ‘Error on line 148 insights.php depreciated *Fix*’ is closed to new replies.
Skip to toolbar