Support » Plugin: Anti-Malware Security and Brute-Force Firewall » Error on latest plugin 4.15.26

  • I really like the plugin, but I get “Uncaught ReferenceError: dirs is not defined” console error when I try to run a scan. Can you look into it?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Eli

    (@scheeeli)

    I don’t get that error, and I see that dirs is properly defined and initialized to 0 at the beginning of my javascript.

    Are there any other errors in the console that could be causing the javascript to fail?

    Can you also please provide the HTML source of the page that generated this error and the line number of the error so I can debug it?

    Thanks in advance for your help in tracking down the source of this issue. You can also email me directly with any info that may help me get to the bottom of this.

    Aloha, Eli

    Plugin Author Eli

    (@scheeeli)

    Please download the new release, version 4.15.27, and let me know if that fixes it for you.

    If not can you please send me the HTML Source Code of the page that is generating this error so that I can see what else might be the cause of this problem?

    Also, please let me know if this release fixed the issue for you.

    Aloha, Eli

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error on latest plugin 4.15.26’ is closed to new replies.