Support » Plugin: flowpaper » Error on Internet Explorer

  • Resolved Melusine29

    (@melusine29)


    Hello
    The plugin does not work on Internet Explorer (even the latest version)

    I have this error:
    “Can’t load this PDF. Make sure the PDF exists at the URL you’re loading it from”

    I specify that it works fine on other browsers.
    Do you have an idea ?

    Thank’s

Viewing 15 replies - 1 through 15 (of 24 total)
Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘Error on Internet Explorer’ is closed to new replies.