Support » Plugin: MJM Clinic » Error on install

  • Resolved belleblushh

    (@belleblushh)


    I am receiving the following error upon activation of the plugin.

    The plugin generated 353 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    Warning: Declaration of MJM_Walker_SlugValueCategoryDropdown::start_el(&$output, $category, $depth, $args, $id = 0) should be compatible with Walker_CategoryDropdown::start_el(&$output, $category, $depth = 0, $args = Array, $id = 0) in /home/sandtonb/public_html/wp-content/plugins/mjm-clinic/class-misc.php on line 0

    As per the ticket opened by cedcedman, I disabled the php errors but it still is not working. Is there any workaround for this?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error on install’ is closed to new replies.