Support » Installation » Error on first login after install

Error on first login after install

  • I just did a clean install gold ver. Installation was good and then i did the 1st login with the auto generated username : admin and password – received the following error
    Warning: Cannot modify header information – headers already sent by (output started at /home/mydomain/public_www/word/b2config.php:337) in /home/mydomain/public_www/word/b2login.php on line 131
    additional error appeared on line
    b2login.php on line 135, 138,140,141,142,143,163
    anyone can help me out on this ??

Viewing 4 replies - 1 through 4 (of 4 total)
  • This is the same error I’m getting.

    Can you post lines 330-340 of your b2config.php file? I’m not sure, but the “output started at…” part makes me think that something in b2config actually sent data back to the browser. HTTP header information has to be sent down to the browser before it starts sending the actual page (might just be page body).

    Hm. Well, it looks like the file is only about 337 lines long – so the error doesn’t really say where the problem is.
    Feel free to email me, attach your b2config file (change the usernames, passwords, and whatever else if you like) and I’ll take a look to see if it’s what I think it is. [Unless Matt or Mike have any other wise thoughts, hint hint]

    aah! that blank line issue 🙂
    this is the fix as posted by : MikeLittle Posted: May 29, 2003 18:45:08
    This will probably be the last line of your b2config.php. make srure that it does not have any blank lines at the end of it. Including the line with the last ? >

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error on first login after install’ is closed to new replies.