Support » Theme: Gillian » Error on every page

  • Hi,

    On the bottom of every page, I get the following error:
    Warning: Unknown: using touch command with binary protocol is not recommended with libmemcached versions below 1.0.18, please use ascii protocol or upgrade libmemcached in Unknown on line 0

    How can this be solved?

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Any update on this?

    Theme Author Alexa W.

    (@alexamayw)

    Hi gertvanw,

    Sorry for missing this! I don’t believe this error has anything to do with the theme. You could try temporarily disabling any plugins and see if you still get the error. To definitively make sure it’s not Gillian-specific, you could try temporarily switching your theme (the current WordPress default, Twenty Nineteen, might be a good one to test with), and once again check if the error message remains.

    If so, I might suggest contacting your hosting provider, as they may be able to provide the appropriate support.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.