WordPress.org

Support

Support » How-To and Troubleshooting » Error on admin 2.7

Error on admin 2.7

  • Hi i have on all admin page this error(with Firebugs) :
    jQuery is not defined
    [Break on this error] })(jQuery);
    jquery.c…=2.0-4561 (riga 128)
    jQuery is not defined
    [Break on this error] jQuery.fn.farbtastic = function (callback) {
    farbtast…s?ver=1.2 (riga 6)
    jQuery is not defined
    [Break on this error] jQuery(document).ready(function() {
    tools.php (riga 75)
    jQuery is not defined
    [Break on this error] jQuery(document).ready(function() {

    when I try to write a post the tinymce don’t work and i have also this error

    tinyMCE is not defined
    [Break on this error] var t = this, sl = tinymce.ScriptLoade…t.mceInit.theme, pl = t.mceInit.plugins;
    post-new.php (riga 175)
    tinymce is not defined
    [Break on this error] var t = this, sl = tinymce.ScriptLoade…t.mceInit.theme, pl = t.mceInit.plugins;
    post-new.php (riga 175)
    jQuery is not defined
    [Break on this error] jQuery(document).ready(function() {
    post-new.php (riga 647)
    jQuery is not defined
    [Break on this error] jQuery(document).ready(function() {
    adminmenu.js (riga 6)
    edToolbar is not defined
    [Break on this error] <script type=”text/javascript”>edToolbar()</script>

    what is the problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Samuel B
    Participant

    @samboll

    WP 2.7 was working fine for me until yesterday while writing and editing a new post. The page kept refreshing and became worse. Today, the page refreshed around 20 seconds after it first loaded, then the page went blank and did not load until I either clicked in the browser address bar or re logged into my WordPress.

    I disabled my new plugins, no change. New wp-config.php, no change. Doing a forced refresh didn’t help either.

    Firebug errors

    inymce is not defined-
    [Break on this error] tinymce.create(‘tinymce.plugins.Kaltura’, {
    kaltura_…=20081129 (line 12)

    tinymce is not defined-
    [Break on this error] <!DOCTYPE html PUBLIC “-//W3C//DTD XHTML…/TR/xhtml1/DTD/xhtml1-transitional.dtd”>
    post.php…post=2734 (line 1)

    jQuery is not defined-
    [Break on this error] undefined
    edToolbar is not defined
    [Break on this error] undefined

    tinymce is not defined-
    [Break on this error] (function(){var DOM=tinymce.DOM,Event=ti…ced’,tinymce.themes.AdvancedTheme);}());
    editor_t…=20081129 (line 1)

    tinymce is not defined-
    [Break on this error] (function(){var DOM=tinymce.DOM,Element=…ups’,tinymce.plugins.InlinePopups);})();
    editor_p…=20081129 (line 1)

    tinymce is not defined-
    [Break on this error] (function(){tinymce.create(‘tinymce.plug…e’,tinymce.plugins.AutoSavePlugin);})();
    editor_p…=20081129 (line 1)

    tinymce is not defined-
    [Break on this error] var JSONRequest = tinymce.util.JSONRequ… each = tinymce.each, DOM = tinymce.DOM;
    editor_p…=20081129 (line 9)

    tinymce is not defined-
    [Break on this error] (function(){var Event=tinymce.dom.Event;…aste’,tinymce.plugins.PastePlugin);})();
    editor_p…=20081129 (line 1)

    tinymce is not defined-
    [Break on this error] var DOM = tinymce.DOM;
    editor_p…=20081129 (line 6)

    tinymce is not defined-
    [Break on this error] (function(){var each=tinymce.each;tinymc…edia’,tinymce.plugins.MediaPlugin);})();
    editor_p…=20081129 (line 1)

    tinymce is not defined-
    [Break on this error] (function(){var DOM=tinymce.DOM;tinymce….,tinymce.plugins.FullScreenPlugin);})();
    editor_p…=20081129 (line 1)

    tinymce is not defined-
    [Break on this error] tinymce.create(‘tinymce.plugins.wpEditImage’, {
    editor_p…=20081129 (line 3)

    tinymce is not defined-
    [Break on this error] tinymce.create(‘tinymce.plugins.wpGallery’, {

    Disabling my Kaltura plugin didn’t help either and it was a plugin I’ve had for several months.

    Any suggestions I found in the forum for tinyMCE did not help. Eventually I started getting busy script errors for Firebug itself. Which froze up my computer and I had to force it to shut down.

    After restarting my computer and going back into my admin’s edit post page, it loaded normally and did not go into the refresh/reload cycle. I was able to edit the post and write a new post without any problems.

    It’s weird that I’ve only had this problem yesterday and today, but everything seems fine now. So weird.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error on admin 2.7’ is closed to new replies.