Support » Plugin: AWS for WordPress » Error on Activation: Not latest cloutfront service version

  • Resolved jbnetat

    (@jbnetat)


    An exception occurred: [Aws\Exception\UnresolvedApiException] The cloudfront service does not have version: latest. in wp-content/plugins/amazon-polly/vendor/aws/aws-sdk-php/src/Api/ApiProvider.php on line 85

    How can I fix this? Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.