Support » Plugin: fitness calculators plugin » Error on activation

  • Resolved bprado

    (@bprado)


    Hello, when we try to activate the plugin we get this error:

    Warning: require_once(/home/panamamu/public_html/wordpress/wp-content/plugins/fitness-calculators/includes/fc-class-widgets.php): failed to open stream: No such file or directory in /home/panamamu/public_html/wordpress/wp-content/plugins/fitness-calculators/fitness-calculators-plugin.php on line 18

    Fatal error: require_once(): Failed opening required ‘/home/panamamu/public_html/wordpress/wp-content/plugins/fitness-calculators/includes/fc-class-widgets.php’ (include_path=’.:/opt/cpanel/ea-php70/root/usr/share/pear’) in /home/panamamu/public_html/wordpress/wp-content/plugins/fitness-calculators/fitness-calculators-plugin.php on line 18

    We made a normal installation and then a manual installation using FTP get the same error.

Viewing 4 replies - 1 through 4 (of 4 total)
  • gaganphp

    (@gaganphp)

    Hello @bprado,
    sorry for the inconvenience.
    You can download the updated version from here

    Please try with this updated plugin and let me know if you still face the same issue.

    bprado

    (@bprado)

    Hello, you are going to also update the version on WordPress?

    Plugin Author gurcharan singh

    (@gurcharanphp)

    @bprado
    Please check plugin is also updated on WordPress too.
    You can download and use it.
    Please let me know if you still face any issue in the plugin.

    Perfect, now i can installed it. thk for the help

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.