Support » Plugin: Deprecated EMS Pay for WooCommerce plugin » Error on activation

  • I get this error on plugin activation:
    Plugin could not be activated because it triggered a fatal error.
    Fatal error: Arrays are not allowed in class constants in /home2/meilacar/public_html/wp-content/plugins/ems-payments-for-woocommerce/includes/class-emspay-currency.php on line 63

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thank you for reporting this issue.

    As of PHP 5.6 arrays are allowed in class constants.

    As mentioned in the readme:

    Minimum Requirements

    PHP version 5.6 or greater
    PHP extensions enabled: cURL, JSON
    WordPress 4.4 or greater
    WooCommerce 2.2.0 or greater

    Could you please report the PHP version you are currently using?

    Thread Starter F5 Themes

    (@f5themes)

    The current PHP version is 5.5.37

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error on activation’ is closed to new replies.