Support » Plugin: WP247 Body Classes » error on activation

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author wescleveland

    (@wescleveland)

    What version of PHP are you running?

    i have php 5.2… do I need to upgrade to 5.3?

    …in any case I just upgraded to it and tried reinstalling and activating the plugin but got the same error…

    Plugin Author wescleveland

    (@wescleveland)

    Yes, the plugin requires PHP 5.3 or higher. Didn’t really think anyone was still using PHP 5.2. That’s what I get for making assumptions. 🙁 Guess I should put in a check and not allow it to be activated if on PHP versions less than 5.3. Sorry for the inconvenience.

    So, you upgraded PHP? What version are you now running?

    Thanks.

    I’m using php 5.3 but I still get the same error when activating the plugin

    Plugin Author wescleveland

    (@wescleveland)

    I have not been able to recreate this issue. Consequently, I have removed the use of PHP namespace until this can be figured out. Please upgrade to version 1.1.3 and let me know if that resolves your issue.

    Plugin Author wescleveland

    (@wescleveland)

    No response – assume resolved.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘error on activation’ is closed to new replies.