Support » Plugin: Freesoul Deactivate Plugins: Plugin Manager » Error on activating

  • Resolved AlfredG

    (@alfredg)


    Hi,

    I get this message when activating te update.

    Issue detected. Disable Freesoul Deactivate Plugins and then activate it again.

    If you still see this message after disabling and reactivating Freesoul Deactivate Plugins and after refreshing this page, open a thread on the Plugin Support Forum

    Best regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter AlfredG

    (@alfredg)

    After disabling and enabling it works.

    Plugin Author Jose

    (@giuse)

    Hi @alfredg

    When you activate or update Freesoul Deactivate Plugins, it writes a mu-plugin in the folder wp-content/mu-plugins.
    If FDP detects that the file is not the desired version, or if it doesn’t exists, it means something went wrong during the writing process, or you have modified that file. In all these cases you receive the message “Disable Freesoul Deactivate Plugins and then activate it again”. Deactivating and activating again FDP, it will try again to write the updated mu-plugin.
    In your case, after reactivating FDP the mu-plugin was successfully written and all is ok.

    I have seen you opened another thread about the message “The plugin has generated 104 errors Unexpected output during activation…”.

    You have seen that message because of the same cause. I think something went wrong with your server during the first attempt to write the mu-plugin, and then because the mu-plugin hadn’t the right version, some PHP warnings were triggered generating that message.

    Now all should be ok, but if you notice any issues, let me know.

    Plugin Author Jose

    (@giuse)

    Hi @alfredg
    I will close this thread. If you have again issues don’t hesitate to open a new thread.

    Thread Starter AlfredG

    (@alfredg)

    Thanks, I will try this with the new update, By the way, I made the Dutch translation for the plugin, I think it can be incluided.

    Plugin Author Jose

    (@giuse)

    Thank you so much @alfredg ! I’m really grateful for your translation. You should see it in the new version.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.