Support » Plugin: Messengerbot for WooCommerce » error on activate plugin

  • Hi,

    when i activate the plugin i got error
    (Parse error: syntax error, unexpected ‘)’, expecting :: (T_PAAMAYIM_NEKUDOTAYIM) in /home/development/public_html/tripmachine/wp-content/plugins/messenger-bot-for-woocommerce/mbot-woocommerce.php on line 83)

    Please let me know why this error comes and what is the solution for this error.

    plugin url : https://wordpress.org/plugins/messenger-bot-for-woocommerce/

    Regard’s
    Subhash Kumar

  • The topic ‘error on activate plugin’ is closed to new replies.