Support » Plugin: Easy Facebook Like Box (Facebook Page Plugin) - Custom Facebook Feed - Auto PopUp » Error occurred while retrieving the Facebook feed

  • Resolved boblucore

    (@boblucore)


    I looked through the “Please read this topic before creating a new support ticket,” information because I got the Error occurred whiled retrieving FB…” message. I checked the items mentioned there. My Facebook page is a page, not a person. It shows that it is published. It has always worked correctly until the last day or so.

    As you can see on the front page of https://adaction.org, it is unable to retrieve my client’s facebook feed.

    Is this due to some new Facebook security measure? Is there something we can do to resolve this?

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 17 total)
  • hurtdidit

    (@hurtdidit)

    I’m having the exact same error message “Error occured while retrieving the facebook feed” starting yesterday.

    Everything was working fine before that.

    olivseo

    (@olivseo)

    Same issue here! Was working fine, and now it’s not loading.

    graham

    (@grahamr0ss)

    Same for me. Is it possible Facebook have changed something again!

    candicelewis

    (@candicelewis)

    Good day,

    I’m having the same issue. I’ve been using your plugin for about a month and about a day or so ago the FB feed stopped working and displays the message, “Error occurred while retrieving the facebook feed”. I’ve tried re-installing the plugin and using the shortcode on different pages, neither of which resolved the issue.

    The FB like box (with the same FB page info) is still working. I do notice, however, that if I pull up the developers console window (Ctrl+Shift+I), the FB like box shortcode is causing the errors as listed below. Is anyone else experiencing this same issue (which perhaps merits separate discussion)? I’m a novice and perhaps these error messages aren’t of great concern, but I’d rather raise them then remain silent.

    Failed to load resource: 1487645_6012475414660_1439393861_n.png:1 net::ERR_BLOCKED_BY_CLIENT

    Can’t load URL: The domain of this URL isn’t included in the app’s domains. To be able to load this URL, add all domains and sub-domains of your app to the App Domains field in your app settings.

    ErrorUtils caught an error: “<![EX[[“Tried to listen to element of type %s from %s: %s”,”click”,”Error”,”C…”. Subsequent errors won’t be logged; see https://fburl.com/debugjs.

    scontent.xx.fbcdn.net/hads-ak-prn2/1487645_6012475414660_1439393861_n.png:1 GET https://scontent.xx.fbcdn.net/hads-ak-prn2/1487645_6012475414660_1439393861_n.png net::ERR_BLOCKED_BY_CLIENT

    Thank you.

    Warm regards,

    Candice

    cyberian90

    (@cyberian90)

    Same error

    • This reply was modified 8 months ago by  cyberian90.

    Same here.
    Error occurs on http://www.koorschoolutrecht.nl while trying to retrieve content from http://www.facebook.com/koorschool

    Plugin Author Danish Ali Malik

    (@danish-ali)

    Hi there,

    I am sorry for the inconvenience, This error is coming from because application hit API rate limit as some of our apps blocked by the recent GPDR issue of Facebook. I am continuously working on it and fixing this issue. It will be fixed very soon.

    Thanks!

    Plugin Author Danish Ali Malik

    (@danish-ali)

    Please try feed refresh time high like 6 days. It means the API call will hit after 6 days and if you update post on Facebook then clear the cache by yourself it will help other users as well to stop getting this message. But don’t worry it will be fixed very soon.

    Thanks!

    Thanks for looking into this, Danish!

    Setting the refresh to 6 days and deleting the cache didn’t appear to fix the problem on my site.

    Thanks again for working on this!

    Plugin Author Danish Ali Malik

    (@danish-ali)

    Hi @hurtdidit,

    Actually, API rate limit reached for today so we can’t hit any API call today. Tomorrow clear the cache and then refresh the page it may work fine.

    Thanks!

    Unfortunately it is the same today. Clearing the cache and reloading the page doesnโ€˜t have any effect on my site.

    Same error here. I cleared the cache, what didn’t help at all. Can we expect a solution in the next view days or is it a major issue, not to resolve very quickly?

    I am having this issue. Is there a longterm fix? What is the recommended course of action?

    Same here ๐Ÿ™‚

    Same here ๐Ÿ™

Viewing 15 replies - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.