Support » Plugin: Facebook Page Publish » [Error occured at line 590]

  • I used to work for me months ago. Then, a week or so ago, It worked after I reset the application secret. but I had to do it every time and it worked only manually. When a post was scheduled, it didn’t sent it to m fanpage. Now it’s impossible to make it work…
    Facebook returned an unexpected error: This authorization code has been used.
    I receive two messages in two separate red rectangles:

    Try to resolve this issue, update the plugin or inform the author about the problem.
    [Error occured at line 590]

    Your application’s access permissions could not be granted.


    Some or all access permissions are missing. Please click the button Grant access rights! and authorize the plugin to post to your Facebook profile or page.
    [Error occured at line 774]

    Your page or profile’s access permissions could not be verified.

    Do I do something wrong? This is on my site which fanpage is here:


  • The topic ‘[Error occured at line 590]’ is closed to new replies.